2007-04-17 Updated debian devkit to 1.0.7.1

Updated debian devkit to 1.0.7.1. This new maintenance release fixes issues with 1.0.7 which is no longer available. It is recommended to update to 1.0.7.1 and not to use 1.0.7. Downloads from Apophis download page.